AIO Tests for Jira - Intermittent failure in accessing AIO Tests – Incident details

All systems operational

Intermittent failure in accessing AIO Tests

Resolved
Degraded performance
Started 11 days agoLasted 2 minutes

Affected

AIO Tests

Operational from 12:06 PM to 12:08 PM

App

Operational from 12:06 PM to 12:08 PM

Public API

Operational from 12:06 PM to 12:08 PM

Updates
  • Resolved
    Resolved

    User were facing intermittent issues while accessing the application. Investigation found degraded hardware performance. The hardware has been upgraded and services have been restored.

  • Investigating
    Investigating
    We are currently investigating this incident.