AIO Tests for Jira - Some customers are not able to access AIO Tests – Incident details

All systems operational

Some customers are not able to access AIO Tests

Monitoring
Operational
Started 24 days ago

Affected

AIO Tests

Partial outage from 9:31 AM to 12:47 PM, Operational from 12:47 PM to 12:00 AM

App

Partial outage from 9:31 AM to 12:47 PM, Operational from 12:47 PM to 12:00 AM

Public API

Partial outage from 9:31 AM to 12:47 PM, Operational from 12:47 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The issue is happening due to local DNS cache getting stale.

    To check the DNS records, you can run "traceroute tcms.aiojiraapps.com"

    Please reach out to your IT team to refresh the organisation's DNS cache.

  • Identified
    Identified

    Due to change in domain provider, DNS entries for "tcms.aiojiraapps.com" are not getting resolved for some customers.

    We are working with the domain provider to resolve this issue.

  • Investigating
    Investigating
    We are currently investigating this incident.